LICQ kompilieren

Gerade ne ganze Weile versucht, licq 1.3.0 zu kompilieren. Ständig irgendwelche Probleme mit QT,

checking for QT >= 3.x… no
configure: error:
Sorry, but you need QT version 3.x or higher to compile the Qt gui plugin.

und so …

Irgendwann kam mir dann die Idee: Der Paketbetreuer muß sein Zeugs ja auch irgendwie kompiliert haben. Also mal alle Build-Dependencies des Debian-Paketes installieren (mit apt-get -t testing build-dep licq).

Klappt wunderbar – super.

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht.

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>